Jump to content
PyroForum.nl
High Density

Layout probleem [SOLVED]

Recommended Posts

Hier ook zo iets. Dacht dat het aan mij lag.

[edit] Voor zover ik kan zien is wrs de licentie verlopen. Hpelijk kan GK iets regelen... [/edit]

Share this post


Link to post
Share on other sites

Ik heb exact hetzelfde. Ipad, pc, verschillende browsers, pc van vriend, overal geen lay out.
Hopelijk wordt dit snel opgelost, beetje ongelukkige timing zo vlak voor oud en nieuw.

Share this post


Link to post
Share on other sites

Ik heb ff de errors gechecked en het lijkt erop dat de gehele inhoud van de public map verwijderd of niet meer beschikbaar is.

Mijn vermoeden is dat het forum gehacked is. Kan een admin eens de access logs checken om te kijken of er .php files zijn geupload de afgelopen week?

Aangezien alle topics en inhoud hiervan nog bestaat kan het geen SQL injection zijn, maar omdat de complete style_css en style_images map van de kaart is geveegd lijkt het er heel sterk op dat het om een kwaadwillig php script gaat.

Indien hulp gewenst is, kun je een PM sturen.

Groeten,

Boutnek

Share this post


Link to post
Share on other sites

Ik vrees ook met grote vrezen.

GK heb ik nog niet kunnen bereiken, ik hoop dat hij binnenkort weer opduikt.

Ik kan niet in mijn PM box, dus mochten er mensen zijn die me een PM hebben gestuurd, sorry voor het niet reageren.

Mochten er belangrijke dingen zijn ben ik te bereiken op tynemannetje@gmail.com

@boutnek

Ik kan niet in die logs, de enige rechten die ik heb zijn over het editen van members.

Mocht je een trucje weten let me know.

Dank aan allen voor de hulp en het geduld.

Share this post


Link to post
Share on other sites

Het forum in deze staat zien doet echt pijn..

Ik zelf weet niet zo veel van programmeren, laat staan fora (1 jaartje HTML en PHP gehad, meer niet).

Daarom heb ik paar vraagjes voor de mensen die er wel veel van weten (Boutnek, je mag dit persoonlijk nemen :P).

Er werd gesuggereerd dat het forum gehackt is. We weten niet of dit klopt, maar hoe moeilijk is het om het forum terug te hacken, en die 2 verdwenen mappen, desnoods kopieën van een forum met gelijkaarde lay out (APC...), terug te plaatsen ?

Indien dit niet mogelijk is, kan de inhoud van dit forum naar een nieuwe versie (pyroforum.be, om maar wat te zeggen) gekopiëerd worden, of is dit onmogelijk ?

Er staat hier namelijk een schat aan informatie die ik niet verloren wil laten gaan.

Als mijn ideeën onmogelijk zijn zeg het maar, ik kan gewoon niet toekijken om de plek die mij pyrotechniek leerde verloren te zien gaan.

Groeten

Andres

Share this post


Link to post
Share on other sites

Het forum kan ahoi gewoon gereset worden. Of de skin opnieuw ingesteld, ik weet niet hoe dat werkt.

Maar de enige die root acces (alle rechten daarvoor) heeft is GK.

Share this post


Link to post
Share on other sites

Misschien vergeten te vermelden, men hele bericht is onder voorbehoud dat GK niet meer opduikt, en dan is nu het probleem... Wie weet zit hij in RL ook in de problemen, hij is al weken niet meer online geweest.

Edited by Andres

Share this post


Link to post
Share on other sites

GK was 2 december het laatst actief, 3 december of mogelijk eerder ging de lay out eruit.

Vervolgens is zoals je in de eerste post kunt lezen van dit topic de licentie geactiveerd rond 2 december 2011, voor 150 dollar.

Als dat het probleem is, is daar volgens mij best over te praten.?

Share this post


Link to post
Share on other sites

@Andres

Het verkloten van een website is helaas veel gemakkelijker dan het herstellen ervan zonder root access.

"Teug hacken" is in deze geen optie, omdat we nog niet eens weten wat er aan de hand is. De enige manier om hier achter te komen is om in de logs terug te kijken of fysiek toegang te hebben tot alle bestanden. We mogen in ieder geval blij zijn dat de database niet geraakt is, aangezien hier alle tekstuele content in staat.

@Tyneman

De styling en public bestanden zijn door een "500 internal server error". Het forum resetten gaat dit naar mijn weten zeker niet oplossen.

Indien je het forum reset, zal alle content verwijderd worden en zou ik zonder backup ook zeker nooit doen!

Laten we hopen dat GK lekker is gaan skieën en z.s.m. terug is ;)

Share this post


Link to post
Share on other sites

Hallo,

Ik kan opeens de site niet goed meer zien, dit is zowel in firefox als in internet explorer.

Is dit een eindejaars grap? of een tijdelijke update?

Nu ben ik niet echt actief oid, maar ik vind het wel leuk om nog te zien wat iedereen uitvoert.

Groeten,

Hardbass

Share this post


Link to post
Share on other sites

Ik had bij mijn hosting instellingen PHP op versie 5.5 gezet ipv. 5.3. Ik ging er vanuit dat dit niet voor problemen ging zorgen, maar blijkbaar dus wel :P. Mijn excuses hiervoor...

Op dit moment wacht ik op de stable release van IP.Board 4. Als deze uit is vernieuw ik de licentie en update ik de forum software. Zie ook: http://community.invisionpower.com/blogs/blog/1174-news-and-announcements/

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

×